Application timeout
Incident Report for Flight Schedule Pro
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 09:25 CDT
Monitoring
The issue has now been resolved.
Posted Sep 12, 2024 - 08:31 CDT
Investigating
The site is currently being impacted by an upstream issue with select ISPs. We are continuing to investigate potential workarounds.
Posted Sep 12, 2024 - 07:33 CDT
This incident affected: Scheduling Hub, Training Hub, Maintenance Hub, Reporting Hub, Billing Hub (Merchant Services (Credit Card Processing), Billing & POS), and Core Services (Login/SSO/Authentication, Print Services / PDF Generation).